The new Raspberry 4 and Raspbian Buster versions force us to make some changes in Moitessier HAT hardware and software design.

Old Moitessier HAT model will be compatible as well. Hopefully after summer they will be back in stock again.

We beg your patience. Thanks for your support!!!!